macOS Catalina(10.15)ではCLIP STUDIO PAINT 1.9.4以降をご利用いただけます

1,178 view
ClipStudioFAQ

ClipStudioFAQ

macOS Catalina ではCLIP STUDIO PAINT 1.9.4以降のバージョンをインストールしてご使用ください。


macOS Catalinaで搭載されたSidecarの対応状況については、下記ページをご確認ください。


https://tips.clip-studio.com/ja-jp/articles/2191


macOS Catalinaでは以下の現象を確認しております。

現象

・バージョン1.8.0以前のCLIP STUDIO PAINTがインストールできない


・バージョン1.9.3以前のCLIP STUDIO PAINTでテキストレイヤーを編集・書き出しする際に、一部の文字が消える

TIPSを読んでも解決しないときは?

クリエイターさん同士で、教えて教わる相談コミュニティ

関連する記事

新着

公式 新着